Ankündigung 12.11.11: Server 3320 – Update/Wechsel des Betriebsystem

Am 12.11.11 wird auf dem Server 3320 das Betriebssystem umgestellt/aktualisiert.

Die Version von Apache und MySQL wird  beibehalten.
Die PHP Version 5.2 wird auf 5.3 aktualisiert.

Wichtig :
Ab PHP5.3 wird der ZendOptimizer durch ZendGuardLoader abgelöst. Dieser ist nicht mehr abwärtskompatibel, d.h. Software welche für ZendOptimizer kodiert wurde funktioniert nicht unter PHP5.3, bzw. ZendGuardLoader kodierte
Software nicht unter PHP5.2. Sollten Sie Software einsetzen die den ZendOptimizer benötigt, müsste diese für ZendGuardLoader durch den Hersteller neu kodiert werden oder im PHP5.2-CGI Modus betrieben werden.

 

Die Umstellungen sind für die Nacht nach 1 Uhr eingeplant. Für eine Zeit von voraussichtlich 1-3 Stunden ist der
Server nicht erreichbar.

2011-11-03T12:46:03+00:0011. November 2011|Suleitec Kundeninfo|