Wichtige Server Updates 07.April – 11. April

Um die Serversicherheit und moderne Serverstandards zu gewährleisten, müssen einige unserer wenigen „älteren“ Server nun Stück für Stück aktualisiert werden.

Zunächst betrifft es Server, bei welchen im ersten Schritt nur das Betriebsystem angepasst wird, die aktuelle PHP Version bleibt zunächst erhalten – ABER – PHP4 fällt weg!

PHP4 wird seit 2008 vom Hersteller nicht mehr unterstützt , dadurch werden auch keine Sicherheitslücken mehr behoben. Bisher wurde diese Version in Ihrem Interesse von der Technik weiter gepflegt was auf neuen Serversystemen nicht mehr möglich ist.

Sollten Sie noch PHP4 Scripte nutzen, so erhalten Sie nach der Umstellung eine Fehlerausgabe. Daher sollten Sie folgende Anpassungen bereits vor dem Update in Ihrem Webspace vornehmen:

– verwenden Sie in Ihrer .htaccess Datei statt „AddHandler php4-cgi .php“
bitte „AddHandler php5-cgi .php“
– benennen Sie betroffene Dateien von .php4 in .php5 um, z.B.
index.php4 -> index.php5
– sollten Ihre Scripte wider Erwarten nicht mit PHP5 kompatibel sein, so
führen Sie bitte ein Update Ihrer Software durch

Sie können nach dem Update die PHP Versionen 5.4, 5.5 und 5.6 als zusätzliche CGI Variante nutzen und damit auf die derzeit aktuellsten PHP Versionen zugreifen

Im Accountlogin sehen Sie den Namen Ihres Servers sowie bisher zur Verfügung stehende PHP Versionen dieses Servers. Wünschen Sie bereits vor unten stehendem Termin einen Umzug auf einen Server mit aktueller PHP/MySQL Version, wenden Sie sich bitte kurz an unseren Support – kein Problem!

Folgende Termine stehen bisher fest:

Di 07.04.15 ab 2 Uhr Server: 6620
Mi 08.04.15 ab 2 Uhr Server: 21226
DO 09.04.15 ab 2 Uhr Server: 10912
FR 10.04.15 ab 2 Uhr Server: 30700
SA 11.04.15 ab 2 Uhr Server: 10028

Unsere Technik wird die Umstellung in der Nacht durchführen, bitte prüfen Sie sicherheitshalber nach dem Update die Funktionsfähigkeit Ihrer Webseiten.

2015-03-30T16:21:24+00:0003. März 2015|Suleitec Kundeninfo|