Die php Version 5.5 ist veraltet und im Zuge wichtiger Updates wird diese künftig nicht mehr zur Verfügung stehen.

Zum 29.02.2020 beginnt die Schrittweise Umstellung unserer Server. Bitte prüfen Sie im Accountlogin, ob sie bereits höhere PHP Versionen nutzen oder tätig werden müssen.  Einige alte Scripte, Shops, CMS Software wird unter Umständen ohne Updates oder Änderungen Ihrerseits nicht funktionieren, sobald die alte PHP Version 5.5 nicht mehr zur Verfügung steht.

 

Im Besten Fall sollte im Accountlogin folgender Hinweis stehen:

Diese Anzeige erfolgt aufgrund einer automatisierten Prüfung, sie ist keine 100% verlässliche Aussage, denn sie wurde nicht von einem Techniker überprüft und „kann“  keine Garantie darstellen. Vielen Kunden wird an dieser Stelle aber auch genau gezeigt, wo noch veraltete Versionen im Einsatz sind.

Ihre PHP Version können Sie beim Bearbeiten jeder einzelnen Domain auswählen. Mit einer .htacess Datei im FTP, überschreiben Sie die Auswahl für den jeweiligen FTP Ordner – und alle darunter liegenden.

Rate this post